.
Computers hate me - Grin with cat attached — LiveJournal
Previous Entry Next Entry
Computers hate me Jul. 20th, 2002 09:11 pm
Just spent an hour or two trying to get PHP 4.2.1 working with Apache2/XP

Problem is, PHP 4.2.1 *DOESN'T WORK* with Apache2/Win

http://www.php.net/manual/en/install.windows.php##23170

Due to the outstanding QA, you need 4.2.2-dev instead :(

For my next trick - getting MySQL to work.

(no subject) - (Anonymous)

From: wechsler
Date: July 21st, 2002 - 01:28 pm (Link)
I'm afraid I can take no responsibility for who I'm not.

I get in enough trouble being who I am ;)
From: excelsis
Date: July 21st, 2002 - 02:58 am (Link)
Typical.
I'd recommend PostgreSQL rather than MySQL. IIRC MySQL is annoyingly incomplete. Although on Windows it requires Cigwyn, so perhaps MySQL is a better choice.