.
"Never seen it do that before..." - Grin with cat attached
Previous Entry Next Entry
"Never seen it do that before..." Feb. 11th, 2002 09:34 am
Got into work this morning and found xlock (Linux screen saver) complaining that it couldn't 'ypbind' - an unpleasantly common problem with this box, and one that's impossible to get fixed as we don't have any IT support for linux systems (despite the fact that half the company officially use them). It's usually a case of "nothing's wrong with the server" or "it must be your nfs install". Neither of which are any help.

This time however, it was weirder. ifconfig -a revealed that my only network interface was loopback; eth0 having vanished, with the box still running, from the face of the planet. /etc/init.d/network/restart brought it straight back, so I've not idea what happened.

On a side note, I appear to have picked up a huge egoboost from Saturday, so my vanity is getting worse ;)

Note: Finally got around to installing ez-ipudate on my home box, and just managed to ssh into it. Thanks ciphergoth for the recommendation.

From: ciphergoth
Date: February 11th, 2002 - 03:14 am (Link)
ex-ipupdate - fab! Glad it worked out!

Yes, I heard you had fun at the party - as soon as I read your LJ I 'phoned ergotia to get the detailed gossip! :-)
From: valkyriekaren
Date: February 11th, 2002 - 03:51 am (Link)
*giggle*
Isn't he fab?
From: wechsler
Date: February 12th, 2002 - 02:15 am (Link)
*strut* ;)

Hell, there's no way anyone's ever going to believe I'm not a slut again, so I might as well enjoy it ;)

sad geek

From: darkgoblin
Date: February 11th, 2002 - 04:27 pm (Link)
make sure that anything to do with 'nis' is
removed from /etc/nsswitch.conf

Re: sad geek

From: wechsler
Date: February 12th, 2002 - 02:12 am (Link)
passwd: files nis (etc)

Since our boxes are all centrally auth'd, surely I'm going to need this?