.
Test request - Grin with cat attached — LiveJournal
Previous Entry Next Entry
Test request Oct. 17th, 2005 02:44 pm
Please click: http://www.hearfromyourmp.com/

and let me know if the resulting page load OK on the first click, or requires a second click or reload. Please specify your browser and OS.

Thanks.

From: zotz
Date: October 17th, 2005 - 01:49 pm (Link)
Fine first time. Firefox 1.5b2, WinXPsp2 (I think).
From: flick
Date: October 17th, 2005 - 01:50 pm (Link)
Fine for me - Firefox, WinXPpro
From: reddragdiva
Date: October 17th, 2005 - 01:53 pm (Link)
Worked first time for me, signed up successfully and all - Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (that's on Windows 2000sp4).
From: zoo_music_girl
Date: October 17th, 2005 - 01:55 pm (Link)
Took a while to come up, but didn't require a further click.

IE6 (I'm at work, ok!), Windows XP.
From: childeric
Date: October 17th, 2005 - 01:55 pm (Link)
Worked first time for me too: Firefox 1.0.7 Win XP sp2
From: silenttex
Date: October 17th, 2005 - 01:56 pm (Link)
Opened first time. Win2K and IE6, Win2K and Firefox
From: mooism
Date: October 17th, 2005 - 01:59 pm (Link)
Fine first time, Firefox 1.0.6 on Win XP.

Will try at home tomorrow on my mac if I remember.
From: daevid
Date: October 17th, 2005 - 01:59 pm (Link)
Works fine on Windows NT 4 and IE 5.5 :)
From: robinbloke
Date: October 17th, 2005 - 02:04 pm (Link)
OK with Firefox 1.06 with Win2K
From: zellah
Date: October 17th, 2005 - 02:05 pm (Link)
Loaded fine :)

Firefox 1.0.7. - Win 2000 Pro
From: cryx
Date: October 17th, 2005 - 02:20 pm (Link)
Yup same system worked well here too...
From: nevla
Date: October 17th, 2005 - 02:09 pm (Link)
loaded first time.
Windows 2000, IE 6.0.2800.1106CO
From: redcountess
Date: October 17th, 2005 - 02:10 pm (Link)
Page loaded fine on first click - Firefox 1.07 in OS X 10.4.2
From: olithered
Date: October 17th, 2005 - 02:12 pm (Link)
Loaded first time:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414
(no subject) - (Anonymous)
From: wechsler
Date: October 17th, 2005 - 02:32 pm (Link)
Pastel blue and pink? I haven't set *anything* on that page ;)
From: steer
Date: October 17th, 2005 - 02:20 pm (Link)
Fine on Firefox/1.0.7 (Ubuntu package 1.0.7) under Ubuntu Hoary Hedgehog.
From: steer
Date: October 17th, 2005 - 02:25 pm (Link)
Also fine on Windows 2000, IE 6.0.2800.1106 (emulated via vmware).
From: drdoug
Date: October 17th, 2005 - 02:24 pm (Link)
Loaded fine first time for me in Firefox and IE on my Win XP Home SP2 box.

- Firefox 1.0.7 (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7)

- Internet Explorer 6.0.2990.2180.xpsp_sp2_gdr.050301-1519
From: azekeil
Date: October 17th, 2005 - 02:32 pm (Link)
Fine on first click: WinXPSP2, FireFox 1.0.7 (British).
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Clicky

From: bondagewoodelf
Date: October 17th, 2005 - 02:33 pm (Link)
First time fine, Windows NT 4.0 SP6 (the work laptop). Firefox 1.0.7
From: webcowgirl
Date: October 17th, 2005 - 02:48 pm (Link)
Mozilla Firefox v 1/IE 5, WinXP happy.
From: kelemvor
Date: October 17th, 2005 - 03:40 pm (Link)
Loaded first time on IE6, Win2K :D
From: fellcat
Date: October 17th, 2005 - 07:42 pm (Link)
My About dialog contained Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7, and the page loaded OK the first time.
From: fellcat
Date: October 17th, 2005 - 07:54 pm (Link)
And I signed up.